Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 10-26-2010, 10:22 AM
Irl Irl is offline
Registered User
 
Join Date: Jul 2009
Location: Taxachusetts
Posts: 31
Full history:
While starting up, started an application (Amadeus Pro) which tries to allocate a large scratch memory area. (This may be irrelevant.) System hung, Finder didn't start. Tried quitting the Finder, didn't help. Deleted all of my "login items" in the hope that something there was causing the problem; didn't help. Started TechToolPro, couldn't unmount either system or user volume (files were allegedly open). Rebooted from the eDisk which TTP sets up, still couldn't unmount. Used TTP to "fix files" (couldn't "fix volume" since that requires unmounting), that made the system volume unmountable. Unmounted it, ran "repair permissions" from Disk Utility, noticed that one Finder-related file (I believe it was its .plist file) was listed as having wrong permissions which was then fixed. At that point the system would start up normally. I had foolishly neglected to make a list of my startup items so I restored the ones I remembered or was reminded of by perusing the list of installed applications.
After all of that, the problem with SD appeared. I noticed it because the overnightly backups failed to run the night after the disaster recovery, so I tried running manually, with the failure I reported in my original post. These normally run from an account which does not have admin privileges (my non-computer-geek wife stays logged in overnight). Note that I can run a backup (while logged in as her) from the main window, just not the "scheduled backups" one; thus scheduled backups don't run either.
Is there a process important to SD which I could verify is running normally in the Activity Monitor?

Last edited by Irl; 10-26-2010 at 10:25 AM.
Reply With Quote
 

Tags
copy now fails


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Disc and Hard Drive Partitioning Questions Paint Guy General 15 10-27-2010 02:25 PM
Scheduled backup failed to run penmaster General 4 01-31-2010 10:31 PM
Scheduled backup crashes, but only on one Mac jonlevine General 1 02-21-2007 10:08 AM
Details on how Scheduled Backup works jbezdek General 3 10-04-2006 11:59 AM
How to verify a Scheduled Backup? tuqqer General 3 12-06-2005 06:50 PM


All times are GMT -4. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.